INTRODUCTION TO POWERPOINT (MS 2013)
What is PowerPoint?

PowerPoint is a computer program that makes slide shows.  A slide is a page in PowerPoint on which you type or insert information or graphics to show others.  Your slide show can be about many topics, such as you and your family, your country, a vacation, a project for school or work, or just for fun.  When you use PowerPoint, you will have a tool to help make your presentations more organized and clear, and, therefore, more interesting to your audience and/or teacher.   

You can create a presentation slide show on your computer using PowerPoint and can even print a copy of it to give to your audience.  

Useful Vocabulary to Know and Talk about PowerPoint

Below are words that you will see in the lesson for creating your PowerPoint slides.  These are words that are commonly used to talk about features and functions of PowerPoint.  As you read and go through the steps to make your first slides, any words that are in bold and underlined are in the mini-dictionary below.  Please use it to help you understand the vocabulary used in the following PowerPoint lesson. 
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Mini-Dictionary (PowerPoint Lesson)
Access (v) - get into, open (e.g., To access the Internet, you need to click on the 
         icon Internet Explorer or Google Chrome on your desktop).  
Animate (v) - to make something, such as a picture or text, move or be lively.
Animation (n) - graphics and/or text that moves (e.g., Filmmakers use animation to 

   make toys move in a film.)  
Apply to (v) - to use something in a process, add (e.g., You apply a function or 

feature to your document, such as animation, background or layout.)

Automatically (adv.) - to happen or work by itself, without human help; self-operating.  

(e.g., When you type on a computer, you do not need to enter  

after each line because the computer will automatically go to the  

next line.) 
Bullet (n) – a type of symbol such as •, √, or ∆ used to emphasize information in a 

        list.  (e.g., To make items in a list easier to read, use a bullet before each 

        item.)
Clip art (n) - graphics or images that are available through the software such as 
Microsoft Word) installed on your computer. These are different from the images or graphics you upload from your camera or download from the Internet.

Color Scheme (n) - the colors chosen for something. (e.g., If you want to sell your home, 

it is advisable to use a neutral color scheme, such as white, beige, tan,   

when painting your walls.)
Custom Animation (n.) - to make personal changes to the moving graphics or text on 

      your slides.  It adds a personal touch to your slides and 
      presentation.
.  

Design (n) - a style or pattern used to decorate something.  PowerPoint lets 
        you design your slides with different colored fonts or backgrounds.

Dialog Box (n) - a box which appears when you want to perform a function.  It is how 

    the computer “talks” to you to find out what you want to do.  For  

    example, you get a dialog box the first time you save a document so 
    you can give it a name and let the computer know where you want to 
    store it.
Downloading (v) - to move information from a larger computer to a smaller 

       computer (e.g., You can download information off the Internet onto 
       your home computer.)  

Emphasize (v) - give extra attention to (e.g., You can emphasize a word by making 

    it bold or underlining it).  PowerPoint also lets you emphasize an 
    image on a slide.  [Emphasis (n), emphasized (adj.)]

Enhance (v) - add to or improve something (e.g., Many women enhance their eyes by 

using makeup such as mascara and eyeshadow.) 
Feature (n) - an important part or component of a program.  For example, Clip art is a 

          feature of Microsoft Word.
Function (n) - purpose or an operation of something.  For example, custom animation 
and slide transitions are functions that let you add specific characteristics to your slides and presentation..
Graphics (n) - drawings or images that represent something. (e.g., Microsoft Word uses 

 the graphic “W” to represent its word-processing program.
Images (n) – pictures 
Layout (n) - the organization of your text on a page.  PowerPoint lets you put your 

text in columns or other arrangements on your slide.

Link (n) - text or images, usually blue and underlined words that you click on to 

     go to another website on the Internet.

Resource (n) - something such as a book, the Internet, or newspaper that gives 

 information; e.g., The Internet is a useful resource.
Rotate (v) - to turn in a circular direction, either clockwise or counterclockwise
Shrink (v) - become smaller (e.g., When you wash your cotton jeans the first time 

         in hot water, they usually shrink.)

Slides (n) - these are the “pages” of a PowerPoint document.  

Slide transition (n) - this is how your slides move from one slide to another. With 

PowerPoint, you can have your slides disappear quickly or appear slowly onto the screen.  

Subtitle (n) - a less important title under the main title. 

Text (n) – written or typed material.  

Text box (n) - a box on a PowerPoint slide where you type information or put 

graphics.

Thumbnail (n) - a copy of a slide in a PowerPoint presentation.  It is shown/displayed 

    on the left panel.  If you click a thumbnail, it takes you to that slide.

Title (n) - the name given to something, such as a book or an article.  PowerPoint, 

     slides usually have a title, which tells the main idea or topic of a slide.

Transition (n) - the process of moving from one place to another.  The transition from 
slide to slide in a PowerPoint presentation can be set up in different   

ways.

Uploading (v) - to move information from a smaller computer or devise, such as a 

  lljjdigital camera or CD to a larger computer, such as your home computer.  

Version (n) - a copy of something, but not exactly like the original; similar   

Visible (adj.) - able to be seen, shown, seeable

Roman Numerals: symbols used by the Romans to indicate numbers.  These types of numbers are often used to number steps in an outline or topics being discussed.  They are used in this PowerPoint lesson.  A list is shown below.  The other types of numbers used in everyday English are called Arabic numbers.
	Roman Numeral
	Arabic Numerals
	Roman Numeral
	Arabic Numerals

	I
	1
	XVI
	16

	II
	2
	XVII
	17

	III
	3
	XVIII
	18

	IV
	4
	XIX
	19

	V
	5
	XX
	20

	VI
	6
	XXX
	30

	VII
	7
	XXXX
	40

	VIII
	8
	L
	50

	VIX
	9
	LX
	60

	X
	10
	LXX
	70

	XI
	11
	LXXX
	80

	XII
	12
	LXXXX
	90

	XIII
	13
	C
	100

	XIV
	14
	D
	500

	XV
	15
	M
	1000


LET’S GET STARTED:  
TASKS:

You will create two PowerPoint slides about a vacation in Lake Tahoe, California.

Slide One:  Prepare the title page of your presentation.  

Slide Two:
 

a.
Insert text 

b.
Insert clip art, Clip Art on Microsoft Online, and pictures from the Internet
c.
Customize animation of text and graphics

d.   Slide transition

e.   Insert sound; customize to slide show
Please follow the directions.  

I.
Opening up PowerPoint

1.  Click on the PowerPoint icon [image: image1.png]


 on your screen.  

2.  A slide will appear on your screen.
II.
Naming and Saving a PowerPoint Document
You are now looking at a Window of a PowerPoint slide.  Before we do anything, let’s name and save our document.  
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1.  Click on the File Tab
2.  Select and Click on Save.
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3.  Click on Browse to access the Save menu.
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4. Then do the following steps in the order listed: 
a.  
Select where you want to save your document from the library choices listed on the 
left panel.  If your removable disk is not listed, click on Computer and it will appear under Hard Disk Drives.  We will save all our documents on a Removable Disk/flash drive. (In the example below, Lexar is the removable disk).
b.  
Type the name of the document in the File Name field:  First pp slides 
c.  
Save as type:  PowerPoint Presentation
5.  
Click Save.
(NOTE:  Save your document often as you type.  This decreases the chances of losing the information you type.) 
 [image: image5.png]/% » Computer » « [ 42 ][ Search Computer o VCCLab User021 - H

Organize v - @
l RecentPlaces % 1arg Disk Drives (1) =
N Local Disk (C:).
orenes [ —
Documents 39 68 free of 465 6B
o Music 4 Devices with Removable Storage (2)
& Pictures
B videos @ DVD RW Drve (09
1% Computer Lexar (E)
L
@ ook < 722 GB free of 745 GB <
File neme: | First pp slded B
Sove s type: [PawerPoint Presntaion J
Authors YCC Lab User 1021 Tags Addatag

= oo+ [ ]




III.
Creating a Slide
This is an open PowerPoint slide.  This is where you can type the information you want to share in your presentation. You will see two boxes on the slide, called text boxes.  They are called text boxes because this is where you can type text or insert pictures/graphics.  The top text box is where you type the title (name) or subject of your presentation and/or slide.  
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The larger bottom text box is for writing the information you will be talking about.

Also, notice that a smaller slide (called a thumbnail) is shown on the left panel of the screen.  This area stores a smaller version of each slide you make so you can easily move from one slide to another by just clicking on it.

Slide One:  Typing information into a Text box
___1.  Click on the top text box and type:  My Tahoe Vacation

___2.  Click on the bottom text box and type:  January 3, 2016
___3.  Save your document. (Click on the Floppy Disk or Ctrl + S on the keyboard).  
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IV.
Background Design

PowerPoint lets you choose a background design to add to your slides to give your presentation personality and color. This can be easily changed later on after you finish your presentation, but let’s select one now to practice.
Slide One:  Selecting/Choosing a Background Design

___1.  Click on the Design tab on the Ribbon.
___a.  Click on the down arrow to show all background designs together.
___2.  Scroll through the choices of designs by passing your cursor over each Theme.

___3.  RIGHT Click on the theme called Circuit
___a.  Select and click Apply to All Slides.
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STOP AND SAVE YOUR DOCUMENT.  (Control + S or Click on the Floppy Disk)
SLIDE CHECK:  Your slide should look like the slide below:
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Notice:  The thumbnail on the left is identical to the slide on the right.  You only can work on a slide when the main slide is displayed on the screen.  
V.
Changing Text in a Textbox
If you want to center the text in a textbox, just click in front of the text you want centered, return to the Home tab on the Ribbon and Click the Center icon. 
Task A, Slide One:  Centering Text in a Textbox

___1.  Click on the date in the lower textbox.

___2.  Click on the Home tab.

___3.  Select the Center icon 

___4.  Save your document. (Control + S or click on the Floppy Disk).
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SLIDE CHECK:  Notice that the date is now centered
Task B, Slide One:  Changing Font Color of Text in a Textbox
___1.  Highlight the text you want to change the font color. 
___2.  Click on the Home tab.

___3.  Click on the down arrow on Font Color.
___4.  Select White text.  
___5.  Save your document (Control + S or click on the Floppy Disk).
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Independent Practice:

Task C, Slide One: Centering Text and Changing Font Size of Text in a Textbox


Now you will practice Centering and changing Font Size (not color) of text in a textbox.  Let’s center the title (My Tahoe Vacation) in the upper textbox and then change the font size of the date to size 28.  

1. Click on the title of the slide (My Tahoe Vacation) in the upper textbox.

2. Click on the Home tab.

3. Select the Center icon 

4. Save your document. (Control + S or click on the Floppy Disk).
5. Click on the date in the lower textbook and change the Font Size to 28.
SLIDE CHECK:  Notice that both the title and date are centered AND the font size of the date is now 28.  The font size of the title should be 48.  
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VI.
Making a New Slide
To make a new slide, click on New Slide under the Insert Tab on the Ribbon. A menu will appear, which gives you choices of different text layouts to apply to your new slide. A layout is the way the information is organized and put on a slide.   After making a slide layout section, you will see a thumbnail of the larger slide on the left panel. The same color scheme and background you chose for the first slide will stay the same unless you change it. 

Slide Two:  Making a New Slide
___1.   Click on the Insert tab on the Ribbon.
___2.   Click on New Slide on the toolbar

___3.   A menu appears of different text layouts you can apply to your new slide.
___a.  Click on Title and Content.
___4.   Save your document (Control + S or Click on the Floppy Disk). 
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You will now see the new slide on the screen and a thumbnail version of it on the left panel of your screen.
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Slide Two:  Inserting Information with Bullets
___1.  Click on the title/upper text box on the slide.
___2.  Click on the Home tab.

___3.  Click on the Center icon.

___3.  Type:  Things to Do   
___4.  Click in the bottom text box; then type:  
___Skiing [Enter]

___Going Out to Dinner [Enter]

___Casino Show [Enter]
___Dancing [Enter]

___Tahoe Queen Cruise
___5.  Save your document (Control + S or Click on Floppy Disk).
SLIDE CHECK:  Your slide should look like this:
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Notice that bullets (·) appear automatically in front of each item in the list.

To change the style, size, color of the bullets, click on the Bullets icon under the Home Tab.  The Bullets Dialog Box will give you all the options to change the bullets.
Slide Two:  Changing Bullets
___1.  Click on the lower text box on the slide.
___2.  Click on the Home tab.

___3.  Highlight all the text in the lower textbox 

___4.  Click on the Bullets icon down arrow for bullet choices
___5.  Select the Star Bullets option.
___6.  Save your document (Control + S or Click on Floppy Disk).
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SLIDE CHECK:  Your slide should look like this:
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VII.
Inserting Pictures Onto A Slide
To make your PowerPoint presentation interesting, you can add pictures or graphics. There are several options. You can use pictures/graphics that are installed on your computer called Online pictures or you can copy graphics from the Internet.  You can even copy pictures you have taken on your digital camera.  Copying pictures off the Internet is called downloading.  Copying pictures from your digital camera is called uploading.  

Slide Two:  Inserting Graphic from Online Pictures 

___1.   Click on the Insert Tab on the Ribbon.
___2.   Click Online Pictures. An Insert Pictures via Bing Image Search appears.
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___3.  Type:  skier in the search field.  Then Enter.  
Notice several pictures/images of skiers appear.
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___4.  Select the skier shown above by clicking on the Insert button below.  If you can’t find the skier shown, choose another one and click on the Insert button.  Notice that the image appears on your slide.

___5.  Save your document.
SLIDE CHECK:  Your slide should look like this:
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Notice that your image is surrounded by eight tiny circles with one snake-like arrow one extending upward from the middle top circle.  The function of the circles will be explained below.  
VIII.
Moving, Sizing and Rotating Pictures on a Slide

Usually an image/graphic that you add to your slide is not placed where you want it to be.  Also, it is surrounded by eight little circles and one that is snake-like on the top. Find this circular/snake-like arrow on your skier image now. When you want to move or change the shape of a graphic, click on it, and these circles will appear.  This makes the picture active.  Then you can:

(a)  make the picture wider (Vertical Resize);
(b)  make the picture longer (Horizontal Resize); make the picture larger or smaller; 
(c) move the picture where you want on the slide;
(d) rotate the picture in any direction (green circle).  
What you do depends on where you click and the shape of your cursor.  Look at the diagram below for the different cursor shapes and what they do.

a. To change the size of the picture, called resizing,
click on one of the outside tiny circles. The cursor takes 
the shape of a double-headed arrow.  Resizing your 
picture at the top or bottom corners reshapes (resizes) 
the picture  best. (Diagonal Resize 1 and 2) 
b. To move the picture to another location, click inside 

the picture. The cursor must look like a snowflake to   

move it. 
     c. To rotate the object, click on the green-filled circle, 
     and a green circle wraps around it.  You can now spin
     the picture in any direction using your mouse.  

TRY THIS NOW.  PLACE YOUR CURSOR ON EACH CIRCLE AND NOTICE

ITS SHAPE.   
___1.  Move your skier to the top right corner of your slide and tilt her downward.

___2.  Minimize the size to about 1/3 the original as shown below.  
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You can also find pictures and graphics on the Internet through the search engine Google.  
IX.
Inserting an image/picture off the Internet

Sometimes you won’t be able to find the picture or image you want in Online Pictures.  Don’t worry.  You have another resource on the Internet. You can use a search engine such as Google or Yahoo.com to find the image(s) or picture(s) you want. So, let’s look for our next picture on the Internet using Google.  Since we mention a Tahoe Queen Cruise on our slide, we’ll try to find a picture of the Tahoe Queen ship to add to our slide.  
Slide Two:  Inserting an image/picture off the Internet

___1.  First, you will need to access the Internet.  Since we have PowerPoint open right now, let’s minimize it by clicking on the upper left “minimize” button.  
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___2.  This should take you to the desktop, where you can double click on the icon “Google Chrome” to access the Internet.  Your PowerPoint document is still active on the status bar.  
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___3.  Then you will type “Google” in the address field and Enter.

___4.  This will get you to the homepage of Google, shown below.

___5.  Click on Images (this will give you pictures instead of links to websites)
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___6.  In the search field, type in “Tahoe Queen” and either (1) Enter or (2) click on the 

           Search Images button.  
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Slide Two:  Inserting an Image off the Internet (Continued)
Notice that you can choose from many images of the Tahoe Queen.  For now, let’s just select the image the arrow is pointing to.  Then, we will copy and insert it onto our slide. 

Follow the directions below.
___1.  RIGHT click on the image.  A menu will appear.
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___2.  Select Copy.

___3.  Then click on the Red X in the upper right corner to close Google.
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___4.  Now click on PowerPoint (your presentation) on the Status bar to restore it.  

___5.  RIGHT click anywhere on your slide; another menu will appear.  

___6.  Select Paste (Picture on the far right).  You will see the picture you selected also.
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___7.  The image of the Tahoe Queen will appear.  
___8.  Now, straighten up all your images as shown below (Reminder: Click on the 
image and use the snake-like circle on top to rotate your image).
___9.  Save your document.
SLIDE CHECK:  Your slide should look like the slide below.  
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Independent Practice.

Add another picture of a couple dancing.  You can use Online Pictures OR go to the Internet and use Google to get a picture a couple dancing.  

SLIDE CHECK:  Your slide should look like this:
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X.
Animation Effects
To help your audience focus on key points you want to emphasize, PowerPoint has a feature that lets you animate the text and graphics. To animate the text and/or graphics, you must click on Slide Show and then click on Animations.  
Slide Two: Adding Animation to your Presentation
___1.  Click on the Animations tab on the Ribbon.
___2.  Click on Animation Pane. Notice the Animation Panel appears on the right. This 

           will keep track of your animation plan for this slide (slide two).
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___3.  Select and Highlight the word Skiing because this will be the first topic you 

           discuss in your presentation.  
___4.  Click on Fly In

​​​___5.  Click on Effects.  Select From Left.
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Notice the Number 1 and the word Sking has been listed on the Animation Pane on the left.

___6.  Click on the image of the woman skier.

___a.  Click Fly In.


___b.  Click Effects.


​​​___c.  Click From Top Right
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Notice the and word Picture 8 appears in Animation Pane.  Let’s continue to add animation to the remainder of text and images on Slide 2.
___7.  Click and Highlight Going out for dinner 

___a.  Click Fly In.


___b.  Click Effects.


​​​___c.  Click From Left.

___8.  Click and Highlight Casino Show

___a.  Click Fly In.


___b.  Click Effects.


​​​___c.  Click From Left.

___9.  Click and Highlight Tahoe Queen Cruise

___a.  Click Fly In.


___b.  Click Effects.


​​​___c.  Click From Left.

___10.  Click on the image of the Tahoe Queen

___a.  Click Fly In.


___b.  Click Effects.


​​​___c.  Click From Top 
___11.  Click and Highlight the word Dancing

___a.  Click Fly In.


___b.  Click Effects.


​​​___c.  Click From Left.

___12.  Click on the image of the dancers.

___a.  Click Fly In.


___b.  Click Effects.


​​​___c.  Click From Bottom. 

​
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SLIDE CHECK:  Your slide 2 should look like the slide above.
Play Slide:  This is a good time to check your work to see what happens on slide two and to see if you like it. (Use Play All button or the Slide Show button on the status bar.)  Note:  Click for each animation in the animation pane.  h
XI. Combining/Joining Animation Effects

It is possible to combine or join animation effects together to ensure they remain connected. Let’s do that now. To join the word Sking and the female skier image together:

___1. Click on the arrow to the right of Number 2.  

___2. Select Start After Previous.
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___7.  Save your document.

When you are finished, you will see that the number 1 is now also listed on the female skier image on the slide, and the picture is now listed below the word Skiing on the Animation Pane.  
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Play Slide:  This is a good time to check your work. If you only want to check the slide you are working on, click the Play From button, and only that slide will play. To check your work, you click the Play From button. To start at the beginning of Slide Two, you must click on “1 Skiing” first since that is the first action on the slide.  It is suggested that you play/view your slides frequently as you are preparing your presentation.  Let’s view Slide 2 now.  
___8.  Click on”1 Skiing in the Animation Pane.
___9.  Click the Play From button now
Play All Slides: If you want to play/view all the slides from the beginning, you need to click on the thumbnail of Slide 1 on the left panel to tell the computer you want to start playing at the beginning of your presentation. Then click Slide Show on the status bar.  This allows you to view your slides in formal form as your audience will view them.  Let’s view both Slides 1 and 2 now in formal form.
___10.  Click on the thumbnail of Slide 1.

___11. Click on Slide Show on the status bar.

Joining remaining animation effects on Slide 2.

___1. Click on the down arrow of Number 5 Picture 10 in the Animation Pane.

___2. Select Start After Previous.
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SLIDE CHECK:  Your slide 2 should look like the slide below.
Play Slide:  This is a good time to check your work to see what happens on slide two and to see if you like it.  (Use Play All button or the Slide Show button on the status bar.)
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If you need help, ask another student or your instructor to help you.
Independent Practice: 

Now practice joining the animations Dancing with the image of the dancers.  

___1.  Click on the Picture 6, No. 11.

___2.  Select Start After Previous.

SLIDE CHECK:  Your slide 2 should look like the slide below.
Play Slide:  This is a good time to check your work to see what happens on slide two and to see if you like it.  (Use Play All button or the Slide Show button on the status bar.)
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XII.
Slide Transitions
To make a PowerPoint presentation professional and flow/transition smoothly, you will need to consider what happens when you change from slide 1 to slide 2. “Slide Transitions” is a tool we use to create what happens between slides; in other words, how we move from one slide to the next. We will create slide transitions.

Slide One: Slide Transitions
1. Click on slide 1.

2. Click on the “Transitions” tab on the Ribbon. 
3. Then Click on the down arrow on the “Transitions” group.  
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A menu will appear showing different types of transitions.  Move your cursor over them to see the effect it has on your slide.  
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4. Select “Doors” as the transition type by clicking on it.  It will be shown on the Ribbon.
5. Next, click on Apply to All so the same transition style is used throughout your presentation.  
6. Save your document.
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Note:  It is best to have only one or two transition styles for your presentation.  Remember, your purpose of a presentation is to present or give information to your audience.  You don’t want so much action happening (animations, slide transitions) that the audience isn’t paying attention to what you are saying because they are watching your slides instead of listening to you talk.  
Play Slide:  This is a good time to check your work.  Remember, you can always 
change it!  

6.  Click the Play button now.

To end your presentation and return back to slide one, click on the three buttons on the bottom left of the slide.  A menu will appear.  Click on End 
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XIII.
Sound and/or Music Files

You can also add sound to your PowerPoint presentation.   You can upload music from a CD, your computer, or smart phone, or you can download music off the Internet.  We will use the Internet to show you the various functions necessary and features available through PowerPoint to add music to your slides/presentation and have it play when you want.  
Remember:  The purpose of a PowerPoint presentation is to help you communicate your topic/subject more effectively.  You don’t want to have your music too wild or loud as your audience won’t be able to hear you and will not be able to pay attention to what you are saying.  Use music only when it seems to add to/enhance the information you are presenting.   
We will not insert music into this presentation, but your instructor can show you how to do this if you would like to know for the future.
SLIDE CHECK:   Your finished presentation slides will look like this.  
XVIII. Viewing your PowerPoint Presentation
There are different ways to view your PowerPoint slides and presentation.  Notice the slide above.  There are four viewing icons located at the bottom left of the screen.
[image: image44.png]BHS 0B+

©® First pp slides - PowerPoint ? @ - x
GPRl toME | NSERT | DESGN  TRANSITIONS  ANIMATIONS  SUDESHOW  REVIEW  VIEW YCC Lab User 1021 -
#CI EI | [3o0nlnePictures  [3Shapes~ | g #H A Q ))

(m} L - s

o Screenshot- T Smartart =
New  Table Pictures Apps Hyperink Action Comment  Tet Header WordArt — Symbols Video Audio Screen
Side~ - B Photo Album - 1l Chart - Box &footer - ] - - Recording
Sides | Tables Images Iustrations Links Comments Text Media ~
e Animation Pane ¥ *
2
*
-

SuDE1OF2 [

ommENTs [

i53pM ||
2/6/2016





[image: image45.png]13 Microsoft PowerPoint - [Presentationslide] x)

) T e

e Things to Do and See

Skiing

Going out to Dinner
Casino Show

Tahoe Queen Cruise
Dancing

5 start & CATESOLZ007 T Creating a Microsoft T Microsoft PowerPoint: s m gy @AM noem




[image: image46.png]13 Microsoft PowerPoint - [Presentationslide] x)

) T e

e Things to Do and See

Skiing

Going out to Dinner
Casino Show

Tahoe Queen Cruise
Dancing

5 start & CATESOLZ007 T Creating a Microsoft T Microsoft PowerPoint: s m gy @AM noem



  Normal View – Shows your slide as you see it normally while working on it.  You must be in normal view to work on your slides.  Click on the normal view feature now.
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Slide Sorter View – Shows all your slides in a row on one screen.  

Click this view feature now to see what happens.  This view feature helps you change the order of your slides easily.  Just click on a slide you want to move and drag/move it to where you want it to play in your presentation.  Try this now.  


[image: image48.png]BEHS ® - First pp slides - PowerPoint. ? @ - x
GPRl toME | NSERT | DESGN  TRANSITIONS  ANIMATIONS  SUDESHOW  REVIEW  VIEW YCC Lab User 1021 -
#\:I Online Pictures shapes~ | [ 9 @ o

Screenshot Smartart
New | Table  Pictues i N Apps | Hyperlink Action Comment | Text Header WordArt _  Symbols Video Audio Screen
Slide ~ ‘= Photo Album ~ Chart - Box & Footer - Recording
Slides | Tables Images Iustrations Links Comments Text Media ~

THINGS T0 DO

N

MY TAHOE VACATION

€

SuDE1OF2 [










  

[image: image49.png]13 Microsoft PowerPoint - [Presentationslide] x)

) T e

e Things to Do and See

Skiing

Going out to Dinner
Casino Show

Tahoe Queen Cruise
Dancing

5 start & CATESOLZ007 T Creating a Microsoft T Microsoft PowerPoint: s m gy @AM noem



Slide Show from Current Slide – This feature let’s you view your presentation as your audience will see it.  It starts from the slide that is highlighted.  So, to see your whole presentation from the beginning, you have to click on the thumbnail of slide one to start viewing from the beginning.
PLAY YOUR PRESENTATION NOW:  

1. Click the thumbnail of slide one.

2. Click on “Slide Show from Current Slide.”
Congratulations!   You did it!  Piece of cake, right?

Now, it’s your turn to create a PowerPoint presentation about YOU.  You can use this lesson to help you create the slides for your next project.  Just go back to review how to do each function and use the features available as you need them. Don’t be afraid to try other functions or use other features.    

CONTINUE ON to read about some other useful functions before you start your Final Project Presentation.
Other Useful PowerPoint Functions
(Help and Adding an Arrowhead) 

HELP – Locate ? on the Menu Bar.  This is a valuable tool to help you do functions you are not sure how to do.  Some functions that you may be interested in which we did not cover include: 
1. Inserting music to a slide show (downloading from the Internet, or uploading from your computer or smart phone)
2. Add or remove an arrowhead (you can also animate an arrow just as you did text and a graphic to fly in and point at something you want to focus on)

A.  USING HELP:  

1.  Click on ? (Help) on the Menu bar.

2.  Select PowerPoint Help

3.  Type what you want to do:  Inserting music 
4.  Enter.

Note that a menu of links appears with different options regarding playing music during your presentation.  Scroll through the options until you find the link that will give you information to do the function you want to do.  
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sound clips, see: Add audio to your slide show.

Add audio to your presentation
'Add audio to your presentation. You can add audio, such
2s music or narration to vour PowerPoint oresentation. To
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B.   INSERTING ARROWHEADS 
You can add arrows to your presentation to point out specific text or graphics on your slides.  You can also make an arrow part of your custom animation to make it enter at a certain time on your slide to point to text or a graphic on your slide.  
We will not do this, but the steps to insert an arrow to your slide are described below.  The instructor will demonstrate this feature for you.  When you get to this point, stop and ask the instructor to demonstrate the steps for you.

3. Click on the Insert tab on the Ribbon
4. Select Shapes
5. Select the Arrow

[image: image51.png]B H S ® - First pp slides - PowerPoint ? @3 -

? x
GEBl HoME | INSERT | DESIGN  TRANSITIONS  ANIMATIONS  SUDESHOW  REVEW  VIEW YCC Lab User 1021 -
#CI EI F [ Online Pictures ‘Shapes + ?H B ‘
auScreenshot~ TS SmatArt = ‘
New  Table  Pictures Apps  Hypelink Action  Comment  Tet  Header WordArt — Symbols Video Audio _Screen
Side- - B Photo Album - 1l Chart - Box &footer - - - Recording
Sides | Tables Images Iustrations Links Comments Text Media ~
Shapes
o p
- Insert reacy-made shapes, such a5
circles, squares, and arows.
Tell me more
2
* 1
)
S
s

Click to add notes

NOTES W cOMMENTS [






To insert an arrow

4.  Click on the icon of the arrow, as shown above.
5.  Then click on your slide and drag; an arrow will appear.  

(Note:  You will have to practice this so you learn how to place the arrowhead in the right direction.)  
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To make the arrow width thicker 

6.  First click on the arrow on your slide to make it active (you will see a circle at the tip and end of the arrow to show it is active.) 
7.  RIGHT Click on the arrow 
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A menu will appear with choices of thickness for your arrow.  (See diagram below.) 
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8.  Select the size you want and click
9.  Your arrow will become the thickness you choose.  Around  “2”   

     makes a thick arrow.
10.  Notice you can also change the color.  


Formal PowerPoint Presentations
Do’s and Don’ts of Formal PowerPoint Slides
(Presentations for Work and/or School)

A.  DO: 
1.  Use ONLY one main idea/subject per slide

2.  Use 28 font size for text; title font sizes can be 32 or 48
3.  Use Arial or Verdana Font

4.  Use only a maximum of six bullets per page

B.  DON’T:
1.  Use too much text (words).  See No. 4, above.

2.  No fancy fonts (such as this one – your audience can’t read it).

3.  Use more than three different fonts for your whole presentation

4.  Use bold or italics, except for emphasis

5.  Overuse animation – it’s difficult for the audience to follow along

6.  READ THE SLIDES.  The slides are a tool to help you – you 

shouldn’t read your entire presentation. 
CONTINUE TO THE FINAL PROJECT PRESENTATION
POWERPOINT PRESENTATION

FINAL PROJECT


You will create a PowerPoint presentation about your dream job or academic pursuit.  This will be a way for your to research a bit more about your dream job and also teach the class what you learned.
PowerPoint Presentation Considerations


To get started, however, you first have to organize your presentation.  You can’t start any presentation without first thinking about: (1) who you will be talking to, (2) how long it should be, (3) what you want to say, (4) how you are going to say it, and (5) how it should be organized.  Since this is a final project for a class in college, your presentation should be more formal than casual.  You will also be expected to use correct English and grammatically correct language.


So, here are some considerations you need to think about before you start creating your PowerPoint presentation.

TOPIC:

You – You will be introducing yourself to the class and telling 

them your name, where you are from and what you are studying.

AUDIENCE:

Your classmates and instructor

TYPE:


Oral presentation with written English on the slides.  Please 

don’t just read your slides.  Be prepared to talk about the 

subject of each slide.  The slides are to help you with your presentation, not something you just read.
FORMAL:

This presentation may have some humor, but it should be done 

in a formal manner since it is your final project for this class.  
HOW LONG?

At least 5 (5) slides.  You may add more, but to receive 

credit for this assignment, you must have a slide for each topic listed in the chart below.

TEXT:


Your presentation must have text.  In other words, I want you 
to practice writing in English.  Use complete sentences except 

for lists.
GRAPHICS: 

Your presentation must have graphics (pictures or 

images) to illustrate/show the class what you are talking about.  For example, if you are talking about being a nurse, you should show pictures of a nurse working in a hospital.
ANIMATION:
You need to add some type of animation (movement) to either 

the text or select a graphic which is animated.

 Part I:  Organizing your Ideas

To get started, complete the chart below to get your thinking about what you will talk about during the presentation.  You may add other subjects to the list, but I would like at least the following subjects in your presentation.

	Subjects
	Information for Slide
	Picture/graphic?
	Notes

	Name?

Do you have a nickname?


	
	
	

	Where are you from?


	
	Map of country

Point out city with animated arrow


	

	Family?

Married?

Single

Children?

Brothers/Sisters?

Pets?


	
	Insert a picture of your family and/or pet(s)
	

	Dream job or academic pursuit

	
	Insert pictures
	

	Yuba College Requirements (You will need to use the catalogue to find this information or go online.

	
	Insert picture
	

	Job Duties

	
	Insert description
	


Part 2:  Once you finish completing the chart above, show your instructor.  

Instructor’s Signature:________________________________________

Part 3:  Okay, follow the instructions below and have fun!
1.
Open PowerPoint.

2.
Save your presentation:  Final Project

3.
Set up your first slide.  Don’t forget to choose a background design and layout!

Have fun!!!
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4c – Only click on the arrow to get choices of types of documents to save in if you want to save in another version of Word or pdf.  





Notice the name of your PowerPoint document in the Title Bar.  





Thumbnail 







































































Click on Images





Type in the name of the  image in the search box



































The Slide Show button on the status bar is how you also can play and view your slideshow as it will be seen by others. Click on the thumbnail of slide 1 and then click Slide Show on the status bar.  This will play your presentation from the beginning.



























































Francesca Hulin, Yuba College



Kelley Keith, Oakland Adult Education
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